Loading after a battle

Discuss technical problems and post workarounds to known issues.
styxs
Recruit
Recruit
Posts: 1
Joined: Thu Jul 14, 2016 3:44 pm

Loading after a battle

Postby styxs » Thu Jul 14, 2016 7:30 pm

The game keeps loading after a battle but doesnt go any further.
Only thing i can do is close the game hard (Alt+F4)
Attachments
Starfall Loading Error.jpg

User avatar
relampago
Community Manager
Community Manager
Posts: 887
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Fri Jul 15, 2016 5:23 am

The game keeps loading after a battle but doesnt go any further.
Only thing i can do is close the game hard (Alt+F4)
Hello. Have you tried it again since then?
In which mode it happend?
I'm watching you!

User avatar
pwnstar
Galaxy Explorer
Galaxy Explorer
Posts: 171
Joined: Thu Jun 09, 2016 9:10 pm

Re: Loading after a battle

Postby pwnstar » Fri Jul 15, 2016 8:37 am

I had this exact problem an hour ago, in Exploration mode.

I've also noticed that your load times in general have increased since the last pre-alpha test.

User avatar
relampago
Community Manager
Community Manager
Posts: 887
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Fri Jul 15, 2016 10:36 am

There were some fixes. Try it after the update, please - it can work better.
I'm watching you!

User avatar
pwnstar
Galaxy Explorer
Galaxy Explorer
Posts: 171
Joined: Thu Jun 09, 2016 9:10 pm

Re: Loading after a battle

Postby pwnstar » Sat Jul 16, 2016 6:56 am

Of course, that's what I'm here for! =)

derhesligebaum
WC 2017 Participant
WC 2017 Participant
Posts: 22
Joined: Sat Dec 17, 2016 6:54 am
Location: Starfall Galaxy
Contact:

Re: Loading after a battle

Postby derhesligebaum » Sat Dec 17, 2016 9:04 am

Got this bug too (right now). After attacking pirates game is loading forevever (10min xD) then main menu opens,
[SOLID] Fear us!

User avatar
relampago
Community Manager
Community Manager
Posts: 887
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Sat Dec 17, 2016 1:30 pm

It happens when you see a single pirate in a battle on the Galaxy map and try to join it? Or when pirates catch you somewhere?
I'm watching you!

tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

Re: Loading after a battle

Postby tommo » Sat Dec 17, 2016 8:54 pm

It happened for me when I joined in a battle with a pirate and freighter but there was nothing in the map and a time 00:00. It was just a single pirate in the system
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 887
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Sun Dec 18, 2016 4:19 am

It happened for me when I joined in a battle with a pirate and freighter but there was nothing in the map and a time 00:00. It was just a single pirate in the system
Ok, thank you for the information provided.
I'm watching you!

techmarine5
Ensign
Ensign
Posts: 65
Joined: Wed Nov 16, 2016 12:27 am

Re: Loading after a battle

Postby techmarine5 » Sun Dec 18, 2016 7:38 am

I might be the only one, but I found that load times and server connection was significantly better in this last test than in the previous one. I found that the commands that I issued were carried out much faster and much more consistently than in the last test.
We may not be able to predict the future, but we can certainly create it.


Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 2 guests

cron