Loading after a battle

Discuss technical problems and post workarounds to known issues.
tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

Re: Loading after a battle

Postby tommo » Sun Dec 18, 2016 8:20 am

I might be the only one, but I found that load times and server connection was significantly better in this last test than in the previous one. I found that the commands that I issued were carried out much faster and much more consistently than in the last test.
I also have noticed that commands are carried out quicker and I had less lag but after my game running for a couple of hours it started lagging and it eventually crashed. With load times mine varied a lot from quite quick or 4 mins max. It is definitely noticeable how Snowforged have improved the game from the last test.
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 838
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Sun Dec 18, 2016 3:35 pm

Thank you guys a lot =)
I'm watching you!

krackerstaxx
Recruit
Recruit
Posts: 5
Joined: Tue Jun 07, 2016 11:39 am

Re: Loading after a battle

Postby krackerstaxx » Mon Apr 24, 2017 9:11 pm

iam also having the same issue stuck in the loading screen after a battle now i restarted the game and i have no ui menu...

User avatar
relampago
Community Manager
Community Manager
Posts: 838
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Loading after a battle

Postby relampago » Tue Apr 25, 2017 4:47 am

iam also having the same issue stuck in the loading screen after a battle now i restarted the game and i have no ui menu...
Hello, it could happen when of we restarted something at this moment. Let us know if it happens again.
I'm watching you!


Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 4 guests

cron