BUG

Discuss technical problems and post workarounds to known issues.
tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

BUG

Postby tommo » Sun Nov 20, 2016 5:16 pm

Occasionally the background flashes. I hope this is easy to fix.
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 871
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: BUG

Postby relampago » Mon Nov 21, 2016 4:55 am

Thanks for reporting!

Could you please specify where you experienced this? In main menu, in battles, in Discover, or...?
I'm watching you!

tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

Re: BUG

Postby tommo » Fri Nov 25, 2016 4:24 pm

Thanks for reporting!

Could you please specify where you experienced this? In main menu, in battles, in Discover, or...?

I found this whilst playing in battles and discovery mode and on the menu where you select discovery mode etc.
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 871
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: BUG

Postby relampago » Mon Nov 28, 2016 2:19 am

Thank you for replying.
It would be nice if you could somehow describe flashing or provide a screenshot/video if you did some.
I'm watching you!

tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

Re: BUG

Postby tommo » Fri Dec 02, 2016 11:20 pm

It's just a white flash that appears on my screen that occurs for less than 1 second. If this isn't descriptive enough I'll try but my laptop really doesn't like screenshotting or videoing (it pretty much breaks it for an hour if I'm lucky) xD. Or might just be a one time glitch that just appeared for that test. We'll see in the next test.
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 871
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: BUG

Postby relampago » Sat Dec 03, 2016 3:14 pm

Ok. Thank you for the info :)
I'm watching you!

tommo
Ensign
Ensign
Posts: 57
Joined: Sun Nov 20, 2016 7:49 am

Re: BUG

Postby tommo » Sat Dec 17, 2016 9:04 am

I think was just for that test as I have not witnessed any flashes like I described, thanks for taking a bit of your time to see to this post :)
Ooo is that a freighter full of resources O_o... *Few minutes later* Mine! Mine!Mine!

User avatar
relampago
Community Manager
Community Manager
Posts: 871
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: BUG

Postby relampago » Sat Dec 17, 2016 1:28 pm

Thanks a lot for reporting =)
I'm watching you!


Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 3 guests

cron