Place new supply station

Discuss technical problems and post workarounds to known issues.
jimenc
Recruit
Recruit
Posts: 8
Joined: Fri May 05, 2017 8:56 pm

Place new supply station

Postby jimenc » Sun Aug 19, 2018 12:11 am

Hello,

I'm enjoying the game so far. I'll provide some feedback at the end of the testing.

I do have a few questions...

1. I have enough rep points to create a supply station. When I click on the icon, the game asks me to place the station. I can't figure out how to do this. Neither the left nor right mouse button work. Adding shift/ctrl/alt does nothing. How does one place the new supply station?

2. It's been a while since the last test. How do I change the heading of a ship? With the new shield mechanics, you have to turn the ship to expose the full shield and hide the empty shield. I don't remember how to turn the ship around, other then to move it to a new location so it faces a different direction. I just want to turn it, not move it.

3. With marked up ships, I need some kind of material other than arkonite. Where can I find these?

4. I was able to do the quest that gives me 3 more detachment formations, beyond the first one. When/how can I get the rest?

5. I'm experiencing a long pause between the "Screechers have attacked..." screen to the "Loading..." screen. Sometimes, 30 to 60 seconds. Is this due to network (accessing the server), or is my computer just that slow? I was just wondering if anyone else see this behavior.

Thanks for all the hard work...

--jc

User avatar
relampago
Community Manager
Community Manager
Posts: 892
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Place new supply station

Postby relampago » Mon Aug 20, 2018 2:51 am

Hello,

I'm enjoying the game so far. I'll provide some feedback at the end of the testing.

I do have a few questions...

1. I have enough rep points to create a supply station. When I click on the icon, the game asks me to place the station. I can't figure out how to do this. Neither the left nor right mouse button work. Adding shift/ctrl/alt does nothing. How does one place the new supply station?

2. It's been a while since the last test. How do I change the heading of a ship? With the new shield mechanics, you have to turn the ship to expose the full shield and hide the empty shield. I don't remember how to turn the ship around, other then to move it to a new location so it faces a different direction. I just want to turn it, not move it.

3. With marked up ships, I need some kind of material other than arkonite. Where can I find these?

4. I was able to do the quest that gives me 3 more detachment formations, beyond the first one. When/how can I get the rest?

5. I'm experiencing a long pause between the "Screechers have attacked..." screen to the "Loading..." screen. Sometimes, 30 to 60 seconds. Is this due to network (accessing the server), or is my computer just that slow? I was just wondering if anyone else see this behavior.

Thanks for all the hard work...

--jc
Hello,

Here are some answers:

1 - You can place them only in the center of the Galaxy (check the highlighted circle)
2 - push "R" button or choose an appropriate command from the action bar on the right.
3 - Starting with Beta systems (Beta Vortexes, 2nd level systems) you can find rich asteroid fields which contain Adamantane. To find such systems - move towards the center of the Galaxy.
4 - Complete next faction missions (which are on the top of your quest log) - after another special mission (where you need to capture a beacon) you will get another set of detachments
5 - Can be both, since we also had server issues during this test.
Hope it helps;)

Thank you for playing Starfall Online:)
I'm watching you!


Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 2 guests

cron