Slight performance issues.

Discuss technical problems and post workarounds to known issues.
User avatar
miroslav
Recruit
Recruit
Posts: 5
Joined: Thu Nov 17, 2016 10:09 pm
Location: United Kingdom

Slight performance issues.

Postby miroslav » Thu Nov 17, 2016 10:38 pm

Well, out of 9 attempted games 8 crashed... ping seems to be spiking a lot [definitely not my internet connection] when i move the ships they just kind of lag out most of the time and disappear, then re appear where they was few minutes ago then thy appear back where they were suppose to be after they appear at my base then disappear and next thing is that the ship is dead... maybe killed maybe crashed at a building or enemy unknown .

I don't know if I'm the only one experiencing those trouble ...

-Major lag [I got the settings set at low got a 2Gb graphics card 3.4GZ quadcore 8 Gb ram and so on ... which i think should be enough to smoothly run the game at lowest possible graphics. ]
-Games keep crashing 8 out of 9 games that I attempted crashed. [2 crashed (and showed me crash report interface to send a report)6 froze... screen froze and then next thing I know I'm facing the main menu 0 points awarded] for a bit more than an hour I was trying to get 400 points to add a ship to my fleet ... P.S. I still haven't got the points to do so, last survival match crashed as well :( and here I am.
- Galaxy exploration mode, I click on it for 30 min all i was looking at was the loading screen and nothing I don't know if its just me, after the 30 min [alt+f4] and carried on with the attempts to do quick matching which didn't go very well.

Note: Chat seems to be refreshed with no chat history of what anyone has said before i have entered a game, to Improve in game communication can the chat have like an for example an hour log of who has said what [or a sensible number of strings/messages] e.g. shows [loads] the past 50 messages.

narfi
Ensign
Ensign
Posts: 74
Joined: Mon Jun 13, 2016 5:40 pm

Re: Slight performance issues.

Postby narfi » Fri Nov 18, 2016 12:24 am

sadly i have to agree, the connection with the server seems troublesome at best at the moment.
i didnt realy try PvP as i wanted to see more about the new discovery mode, but i keep getting stuck on loading in or out of battle, or everything just stops (disconnect) and in both cases i have to kill the game.

User avatar
relampago
Community Manager
Community Manager
Posts: 886
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Slight performance issues.

Postby relampago » Fri Nov 18, 2016 5:41 am

Thank you for reporting!
We'll get a hot fix today, so hopefully some things will work better.

Also, it would be nice if you could prvide your full PC specs - it can help us to optimize in future.
I'm watching you!

narfi
Ensign
Ensign
Posts: 74
Joined: Mon Jun 13, 2016 5:40 pm

Re: Slight performance issues.

Postby narfi » Fri Nov 18, 2016 6:22 am

although my initial problems are mostly about the connection to the server, iv noticed a big fps drop when i had my little fleet out at once in survival, especially if the AI had a few Rocket spamming ships at the same time. (and ofcourse it would disconnect me around wave 18 wasting my 40+min playtime^^)
Oh and Buying or Selling 100+ Ore in discovery seemed to cause some performance probs/lags aswell, no idea why though. (Bulk Buy/Sale realy needed anyway in the future :)

My PC is rather old:
Intel Core 2 Quad Q9300 2.5Ghz
4gb Ram
Geforce GTX 950
Running with Vista 64

(had less FPS probs during the last test, probably due to not all the Shells/rockets etc. rendering when there was alot of fire going on)


but as i said, the main problem for me was realy the constant disconnects. Other Games/Teamspeak had no issues at all so its unlikely that it was a problem on my end.

User avatar
relampago
Community Manager
Community Manager
Posts: 886
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Slight performance issues.

Postby relampago » Fri Nov 18, 2016 6:32 am

Thank you for the information priveded!

We ar aware. Some of this disconnects can happen because of general crashes and freezes - we hope to fix some of them today. If it's possible - write here how it's going once we upload a hot fix for the game.
I'm watching you!

narfi
Ensign
Ensign
Posts: 74
Joined: Mon Jun 13, 2016 5:40 pm

Re: Slight performance issues.

Postby narfi » Fri Nov 18, 2016 7:27 pm

well, heres a little update after some time playing after the fix:
Attempted 3 Survivals, First disconnected at wave 7, 2nd worked and the 3rd disconnected at wave 9.
Discovery worked better, selling buying/selling huge chunks of ore didnt had nearly as much issues. Although id advise to work on the system. Just to many clicks required to get something done, but thats something for another topic.

User avatar
relampago
Community Manager
Community Manager
Posts: 886
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Slight performance issues.

Postby relampago » Sat Nov 19, 2016 4:50 am

well, heres a little update after some time playing after the fix:
Attempted 3 Survivals, First disconnected at wave 7, 2nd worked and the 3rd disconnected at wave 9.
Discovery worked better, selling buying/selling huge chunks of ore didnt had nearly as much issues. Although id advise to work on the system. Just to many clicks required to get something done, but thats something for another topic.
Thanks for reporting!

Btw, you can use SHIFT+drag to do it in less clicks.
I'm watching you!

narfi
Ensign
Ensign
Posts: 74
Joined: Mon Jun 13, 2016 5:40 pm

Re: Slight performance issues.

Postby narfi » Sat Nov 19, 2016 7:43 am

wow i had no idea about the shift+drag, that helped so much thanks :) (finally got a dread yay)

a few more performance related things:
-Got quite a few Discovery disconnects. Still very unstable.
-Massive FPS drops when alot of NPC fleets are around. Probably more a PC issue on my end though. (although menu on the right probably needs a open/close option for (friendly)NPC fleets as they spam that part a bit to much)

User avatar
relampago
Community Manager
Community Manager
Posts: 886
Joined: Mon Aug 17, 2015 3:29 am
Contact:

Re: Slight performance issues.

Postby relampago » Sat Nov 19, 2016 8:36 am

Again - thank you so much for updates.
We've just did another fix - this can help for making discovery more playable.
I'm watching you!

techmarine5
Ensign
Ensign
Posts: 65
Joined: Wed Nov 16, 2016 12:27 am

Re: Slight performance issues.

Postby techmarine5 » Sat Nov 19, 2016 4:55 pm

After the second hot fix, it no longer seems to count the game as finished when you kill you opponent, or when they surrender.
We may not be able to predict the future, but we can certainly create it.


Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 0 guests

cron